Какие требования к серверу нужны для установки DLE?

CMS DataLife Engine в отличие от Joomla является коммерческим проектом. Чтобы убедиться в том, что потраченные средства у вас оправдаются(работа сайта), в первую очередь нужно убедиться, что на вашем сервере установлено следующее ПО:

 

Apache 2.0+
PHP 4.3.2+ или PHP 5.0+
MySQL 4.0+ или MySQL 5.0+
Установленная библиотека PHP Zlib
Установленная библиотека PHP XML
Установленная библиотека PHP GD2
Установленная библиотека PHP iconv
Минимальный размер оперативной памяти 8 Мегабайт
Рекомендуется, чтобы был отключен безопасный режим PHP (Safe Mode)

 

Если у вас установлено более старое ПО, то следует либо самостоятельно обновить(если у вас личный сервер), либо попросить сменить хостинг...

Если по какой-то причине ответ на вопрос - Какие требования к серверу нужны для установки DLE? для вас остался непонятным, то вы всегда можете задать свой дополнительный вопрос в форме комментариев, который расположен чуть ниже.

Теги: сервер, dle